dentex's blog

Android apps and more (WIP) stuff

YTD v6.8.5

A problem with a couple of libraries, used internally by the app, broke the compatibility with older versions of android. This affected only version 6.8.4.

 v6.8.5 - May 31 2020
-----------------------------------
[x] fix regression for API below Lollipop

Link to directly download the new apk, Here.




Original Link: https://dentex.github.io/blog/2020-05-31/ytd-v6-dot-8-5/
If you want to reprint it, please do under the CC BY-NC-SA 4.0

Comments