dentex's blog

Android apps and more (WIP) stuff

YTD v6.1

Hello guys! After updating many libraries for the release of the v6.0, I encountered some errors related to https and SSL. This build should fix these bugs (especially for devices running an Android version below Lollipop)

Changelog:

 v6.1 - May 03 2018
-----------------------------------
[x] fix https connections for API below Lollipop

As always, this link will point to the latest build, for direct download and install.

Follow @twidentex on Twitter and also the official announcements channel on Telegram for news and info.




Original Link: https://dentex.github.io/blog/2018-05-03/ytd-v6-dot-1/
If you want to reprint it, please do under the CC BY-NC-SA 4.0

Comments